Follow

Why can't I find Popsicolor in the App Store?

Currently, Popsicolor is not compatible with iOS 11. Although the App Store app in iOS 11 will hide any app that is not compatible with the latest version of the iOS, we have taken the additional step of temporarily removing Popsicolor from sale until we can release a free update that is fully compatible with iOS 11. We do not have a confirmed date for release at this time.

Please sign up for our mailing list, to be the first to learn of new Tinrocket app developments, updates, and releases.

Comments